Back to overview
Degraded

Login currently unavailable for some users

May 20, 2026 at 3:19am UTC
Affected services
Website & Dashboard
Alpaca Exchange Connection
Platform Access
Options Trading Engine
Market Data Feed

Resolved
May 20, 2026 at 4:22am UTC

All services have been restored and are operating normally.

Created
May 20, 2026 at 3:19am UTC

Our hosting provider experienced a major outage and has identified the underlying issues. Recovery is in progress and services are coming back online progressively. The path that handles login is still affected, so some users are unable to sign in.

The trading engine and market data services have already recovered and are operating normally. No customer data or trading state has been affected, this is a connectivity issue between application tiers, not a data event.

We're monitoring the recovery closely and will post another update when login is fully restored.